Service Disruption Notification – Intermittent 4G/LTE Signaling Spikes (GNOC-2074)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since our partner carrier reported the incident resolved, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jan 26, 2023 - 00:29 UTC
Monitoring
Our carrier partner reports that the issue has been resolved. We will monitor traffic for an additional hour to ensure there are no further disruptions.
Posted Jan 25, 2023 - 21:25 UTC
Update
We are continuing to work with our carrier partner to determine the cause of the signaling spikes in 4G/LTE traffic.

Start Time: ~15:40 UTC

Locations: France, Sweden, Canada, and the United States
Posted Jan 25, 2023 - 20:42 UTC
Update
Our monitoring systems detected an additional signaling spike in 4G/LTE traffic from one of our partner carriers. We have raised a trouble report with our partner carrier and are continuing to investigate to determine cause and scope of the issue.

Start Time: ~15:40 UTC

Locations: France, Sweden, Canada, and the United States
Posted Jan 25, 2023 - 19:43 UTC
Investigating
Our monitoring systems detected abnormal intermittent signaling spikes in 4G/LTE traffic from one of our partner carriers. We have raised a trouble report with our partner carrier and are investigating to determine cause and scope of the issue.

Start Time: ~15:40 UTC

Locations: France, Sweden, Canada, and the United States
Posted Jan 25, 2023 - 18:35 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD) and SW Essentials1 (Data, SMS, Voice, USSD).