USSD Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
There were no further impacts observed during the one-hour monitoring period. We are considering this incident resolved.
Posted May 30, 2020 - 16:05 UTC
Monitoring
The issue was identified, and fix applied. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted May 30, 2020 - 15:03 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting USSD services.

Impact:
Customers using the services listed below may experience delays or failures in USSD Message Delivery.

Actions Underway:
We are in the process of determining the scope of the impact on our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 11:07 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted May 30, 2020 - 13:20 UTC
This incident affected: SW Essentials1 (USSD), SW Essentials2 (USSD), SW Advanced (USSD), and SW Essentials3 (USSD).