Service Disruption Notification - Telia Swedish (Maingate) Data Service Impairment (GNOC-2080)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jan 26, 2023 - 12:42 UTC
Monitoring
Our carrier partner experienced a hardware failure on its network affecting Sierra Wireless Maingate Data services listed below. Corrective action was taken by the carrier partner after an escalation, and services were restored. Our engineers are currently monitoring to ensure stability. We will consider this matter resolved once the carrier partner confirms they are hands-off the network and there are no further impacts are observed.

Impact:
Some customers may have experienced connectivity delays or failures in 2G/3G Data sessions

We will provide an update as soon as we have additional information.
Posted Jan 26, 2023 - 10:31 UTC
This incident affected: Maingate (Telia (Swedish SIMs) - Data).