Service Disruption Notification – Signaling Network Incident (GNOC-2165)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Feb 06, 2023 - 00:02 UTC
Update
Our partner provider has reported services fully restored and stable. Sierra engineers have observed significant and steady improvement since the partner provider took action to mitigate network congestion. Our engineers also confirm network connectivity and all other services (Data, SMS, Voice and USSD) are at near normal levels.

Th Global NOC will continue closely monitoring to ensure sustained network stability. We will consider this resolved if no further impacts are observed after two hours.
Posted Feb 05, 2023 - 21:46 UTC
Monitoring
Our partner provider has acted to methodically reduce network congestion. Considerable improvement has been noted. Devices are steadily achieving network connectivity and service KPI (Data, SMS, Voice USSD) are progressing to near normal levels.
Posted Feb 05, 2023 - 20:45 UTC
Update
Our partner provider reports heavy network congestion since their IP Engineering team applied corrective actions. Devices are slowly re-establishing network connectivity but overall services remain impaired. They are working to get the congestion under control to stabilize the network. No ETR is available.

Sierra engineers continue to observe signs of some improvement but network instability persisting.
Posted Feb 05, 2023 - 19:28 UTC
Update
Our partner provider has report that a problem was discovered in one of their core routers. Their IP Engineering Team has initiated corrective actions and some improvements are observed, however estimated time of resolution is not determined.

Sierra engineers continue to closely monitor and see intermittent periods of improvement, but the partner provider’s network remains unstable.
Posted Feb 05, 2023 - 18:10 UTC
Update
Our monitoring systems show signs of slight improvement. At ~16:30 UTC some devices started to successfully obtain connectivity on the partner provider’s network. Our partner provider continues the effort to restore all impacted services. ETR has not been determined.
Posted Feb 05, 2023 - 17:10 UTC
Update
Our partner provider is continuing to work towards a resolution on the network outage of their signaling platform. No ETR has been provided and Sierra engineers continue to escalate the incident with the partner.

We will provide an update as soon as we have additional information.
Posted Feb 05, 2023 - 15:55 UTC
Update
Our partner provider is continuing to work towards a resolution on the network outage of their signaling platform. No ETR has been provided and Sierra engineers continue to escalate the incident with the partner.

We will provide an update as as we have additional information.
Posted Feb 05, 2023 - 14:58 UTC
Update
Our partner provider confirmed a network outage at their signaling platform. The partner provider investigation identified an IP Major fault issue and is working toward resolution. Sierra engineers have escalated the incident with the partner and continues to investigate to determine full scope of impact.

There may be a subset of some SW Advanced devices experiencing degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted Feb 05, 2023 - 13:47 UTC
Identified
Our partner provider has confirmed an issue at their signaling platform. They are working to determine root cause and resolution. Sierra engineers continue to investigate to determine full scope of impact.

SW Advanced devices switched to other partner provider networks as designed.
Posted Feb 05, 2023 - 12:38 UTC
Investigating
Sierra Wireless is experiencing a nework disruption with signaling services listed below. Our engineers are observing significant signaling spikes in 3G/SS7 and 4G/LTE traffic. We are still investigating to determine the cause and scope of the impact. No ETR is currently available.

We will provide an update as soon as we have additional information.
Posted Feb 05, 2023 - 11:40 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (SMS, Voice, USSD), and SW Essentials3 (SMS, Voice, USSD).