Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless worked directly with the Carrier Partner to identify the issue and implement a fix to restore data connectivity for EasySIM EU1 devices in select European and Middle Eastern countries.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impact. We are considering this issue resolved at this time.

Restoration Time:
All services were restored as of: 2019-12-15 17:05 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Dec 16, 2019 - 12:30 UTC
Update
Dear Customer,
Corrective actions have been taken by the Partner Carrier to resolve this issue. Sierra Wireless Engineering Teams continue to see improvement in data connectivity for EasySIM EU1 European and Middle Eastern devices. At this time, we consider the incident resolved, but Sierra Wireless Teams will monitor the progress of overall device recovery overnight and if no further issues arise will consider this matter resolved tomorrow morning UTC.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted Dec 15, 2019 - 18:37 UTC
Update
Sierra Wireless Engineering Teams continue to see improvement in data connectivity for EasySIM EU1 devices. However, customers in select European and Middle Eastern countries may continue to experience data connectivity issues. We continue to work with our Partner Carrier to resolve the remaining connectivity issues as soon as possible.

The next update will occur as soon as new information is provided.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted Dec 15, 2019 - 15:01 UTC
Update
Update:
The Carrier Partner has executed a configuration change with expectations to resolve impacts to the remaining impacted devices. Recovery times will vary based on device behavior. Sierra Wireless Engineering Teams will continue to closely monitor throughout the recovery process.

The next update will occur as soon as new information is provided.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted Dec 14, 2019 - 23:15 UTC
Update
Update:
Sierra Wireless Engineering Teams continue to see improvement for many of the affected SIMs in France since the workaround was implemented. At this time, some SIMs are still experiencing data connectivity issues in a few European and Middle-Eastern countries. This issue is due to a carrier partner configuration change and Sierra Wireless Engineering Teams have escalated and continue to work with the Carrier Partner to resolve this issue.

The next update will occur as soon as new information is provided.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted Dec 14, 2019 - 15:14 UTC
Update
Update:
We are seeing a restoration of service for many of the affected SIMs since the workaround was implemented. Recovery times will vary, based on device behavior. We will continue to closely monitor throughout the recovery process.

The next update will occur as soon as we confirm full recovery.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted Dec 13, 2019 - 23:25 UTC
Monitoring
Update:
Sierra Wireless Engineers have executed a workaround in hopes to restore connectivity to majority of the affected EasySIM EU1 devices. We are currently monitoring for positive effects as devices should slowly re-attach over the coming hours.

The next update will come once we confirm positive results.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted Dec 13, 2019 - 17:30 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting European EasySIM Data Connectivity.

Update:
Internal teams are still investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Dec 13, 2019 - 13:51 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting European EasySim Data Connectivity.
Impact:
Customers using the services listed below may experience issues with data connectivity.
Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.
Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Dec 13, 2019 - 12:48 UTC