Service Disruption Notification (331629)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 18:04 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 15:08 UTC
End Time: 16:20 UTC
Posted Aug 26, 2020 - 16:37 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 26, 2020 - 16:11 UTC
This incident affected: AirVantage (UI (EU), API (EU)), SW Essentials1 (SMS, Voice, USSD), SW Essentials2 (SMS, Voice, USSD), SW Advanced (SMS, Voice, USSD), and SW Essentials3 (SMS, Voice, USSD).