Global IoT MVNO Voice Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved

Issue Summary:


Sierra Wireless identified the issue and have taken corrective action to restore EasySIM and SmartSIM Voice Services.

Update:


At this time, the all-clear has been declared and the incident will be marked resolved. No further issues have been observed during the one hour monitoring period.

Restoration Time


All services have been restored as of: October 31, 2019 at 08:52 UTC

Other Information:


We apologize for these service interruptions and we thank you for your patience while our teams worked to restore services.
Posted Oct 31, 2019 - 10:33 UTC
Monitoring

Issue Summary:


Sierra Wireless identified the issue and have taken corrective action to restore EasySIM and SmartSIM Voice Services.

Update:


Sierra Wireless Engineers worked with the vendor to identify the cause of the issue and have applied a fix to mitigate the observed impacts. Improvements are observed and teams are monitoring for stability for the next hour. If no further issues are observed, the incident will be marked resolved.

Restoration Time


All services have been restored as of: October 31, 2019 at 08:52 UTC

Other Information:


We apologize for these service interruptions and we thank you for your patience while our teams worked to restore services.
Posted Oct 31, 2019 - 09:23 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 08:22 UTC
Update

Summary:


Sierra Wireless is continuing to experience an intermittent service disruption that is affecting EasySIM and SmartSIM Voice Services.

Update:


Sierra Wireless Engineers continue to investigate the cause of the intermittent failures in mobile terminated calls to EasySIM and SmartSIM devices. Further analysis has been executed, and a ticket has been opened with our vendor for enhanced support with the intermittent issues. Do note that retry attempts may be successful.

Vendor feedback expected by tomorrow morning UTC, and an update will be provided at that time.

Other Information:


We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Oct 30, 2019 - 19:15 UTC
Investigating

Summary:


Sierra Wireless is currently experiencing a service disruption that is affecting SmartSIM and EasySIM Voice Services.

Incident Notification Time


This Incident was initially reported to the Sierra Wireless Global NOC at: 15:56 UTC

Impact:


Some customers may experience intermittent failures in mobile terminated voice calls to devices using Smart and Easy SIM.

Actions Underway:


We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Other Information:


We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Oct 30, 2019 - 16:39 UTC