Service Disruption Notification – Intermittent Signaling Anomalies (GNOC-2098)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring and have observed no additional signaling anomalies. We are considering this issue resolved at this time.
Posted Jan 27, 2023 - 22:27 UTC
Monitoring
Signaling has returned to normal levels. We will continue to closely monitor for any additional signaling anomalies.
Posted Jan 27, 2023 - 19:59 UTC
Update
Signaling has returned to near normal levels. Our partner provider has been engaged and is investigating.
Posted Jan 27, 2023 - 18:22 UTC
Investigating
Our monitoring systems detected signaling anomalies from one of our partner providers that may have caused connectivity disruption to some devices.

Some SW Advanced devices may have switched connectivity to other partner providers.

We are investigating to determine cause and scope of the issue.

Start Time: 17:05 UTC
Posted Jan 27, 2023 - 17:42 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD) and SW Essentials1 (Data, SMS, Voice, USSD).