AirVantage Service Disruption Notification (331513)
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore the services listed below.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 08/04/2020 08:30 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Aug 04, 2020 - 11:15 UTC
Monitoring
Sierra Wireless has experienced a disruption in the AirVantage services listed below. This only affected AirVantage North America. Corrective action was taken, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Impact:
AirVantage Datapoints were not aggregated for 19hrs and are currently being re-integrated. Aggregated, Export, Historical APIs, Alerts, and Widgets for Datapoints were affected.

Start Time: 08/03/2020 13:00 UTC
End Time: 08/04/2020 08:30 UTC
Posted Aug 04, 2020 - 10:12 UTC
This incident affected: AirVantage (UI (NA), API (NA)).