AirVantage device frontend incident
Incident Report for Status - Sierra Wireless
Resolved
We have identified the cause of the incident and the issue is now fixed
Posted Oct 23, 2019 - 14:23 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2019 - 13:50 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2019 - 13:48 UTC
Investigating
We are currently seeing slow responses on device communication. This concerns devices using either MSCI, OMADM or AWTDA2 protocols on EU, and on NA: LWM2M bootstrap only.
Devices using LWM2M (except bootstrap), MQTT and M3DA protocols are not impacted
Posted Oct 23, 2019 - 13:45 UTC
This incident affected: AirVantage (Device Front End (EU)) and ALMS (Device Front end).