Security Investigation Notification (333718)
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless Security and Engineering Teams monitored overnight and observed no additional issues. At this time, we are declaring the all-clear and considering this incident resolved.

More detailed information is provided in our issued product security bulletin with respect to this issue, which is available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 17, 2021 - 16:29 UTC
Monitoring
The Sierra Wireless Security Team has completed the restoration of customer connections to the below hosted AMM instances.

- AMM06
- AMM11
- AMM52

At this time, all hosted AMM instances have been confirmed by our internal team as fully operational. The GlobalNOC will leave the incident open for overnight monitoring.

More detailed information is provided in our issued product security bulletin with respect to this issue, which is available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 17, 2021 - 02:43 UTC
Update
The Sierra Wireless Security Team continues to work to restore customer connections to hosted AMM instances. At this time, the below hosted AMM instance(s) have been confirmed by our internal team as fully operational.

- AMM50
- AMM51
- AMM81
- AMM84
- AMM90

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 17, 2021 - 01:07 UTC
Update
The Sierra Wireless Security Team continues to work to restore customer connections to hosted AMM instances. At this time, the below hosted AMM instance(s) have been confirmed by our internal team as fully operational.

• AMM04

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 16, 2021 - 23:01 UTC
Update
The Sierra Wireless Security Team continues to work to restore customer connections to hosted AMM instances. At this time, the below hosted AMM instances have been confirmed by our internal team as fully operational.

- AMM82
- AMM87
- AMM89

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 16, 2021 - 21:00 UTC
Update
The Sierra Wireless Security Team continues to work to restore customer connections to hosted AMM instances. At this time, the below hosted AMM instances have been confirmed by our internal team as fully operational.

- AMM03
- AMM05
- AMM07
- AMM86

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 16, 2021 - 19:00 UTC
Update
The Sierra Wireless Security Team continues to work to restore customer connections to hosted AMM instances. At this time, the below hosted AMM instances have been confirmed by our internal team as fully operational.

• AMM08

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 16, 2021 - 17:00 UTC
Update
The Sierra Wireless Security Team continues to work to restore customer connections to hosted AMM instances. At this time, the below hosted AMM instances have been confirmed by our internal team as fully operational.

• AMM88

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 16, 2021 - 08:18 UTC
Update
The Sierra Wireless Security Team continues to work to restore customer connections to hosted AMM instances. At this time, the below hosted AMM instances have been confirmed by our internal team as fully operational.

• AMM02
• AMM09
• AMM10

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 16, 2021 - 05:25 UTC
Update
Sierra Wireless security and engineering teams have successfully completed the effort to remedy, verify, and restore our Hosted-AMM controlled instance. This achievement allows us to now progress in next efforts to restore service to customer AMM systems. Further updates will be provided as this happens over the coming hours through Thursday, December 16.
Posted Dec 16, 2021 - 03:58 UTC
Update
The Sierra Wireless Security Team has commenced the operation to restore customer connections to hosted AMM instances. Updates will be provided every two hours until all hosted AMM instances are fully online and serving customers as normal. Each update that will be provided will indicate the instances that have been fully restored.

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available at https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 15, 2021 - 22:22 UTC
Update
Sierra Wireless engineers remain engaged in effort to restore hosted AMM services for our customers. Teams have worked through the night on this effort, and we anticipate the first instance should be restored around noon PST.

More detailed information is provided in our issued product security bulletin with respect to this issue, will be available on https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.

The next update will be provided after recovery commences.
Posted Dec 15, 2021 - 16:32 UTC
Update
Work to restore AMM services is ongoing and will continue through the night. An update will be provided on Wednesday morning on when we expect to restore customer access to the environment. No further updates will be provided until that time.
Posted Dec 15, 2021 - 03:50 UTC
Identified
The Sierra Wireless Security Team has confirmed that all hosted AMM instances have been powered down as of 22:41 UTC. We have taken this action to reduce the potential impact of this vulnerability to our customers. No ETA for service restoration is available at this point. Customers are able to reference more detailed information provided in our product security bulletin with respect to this issue on https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.
Posted Dec 15, 2021 - 00:25 UTC
Investigating
The Sierra Wireless Security Team is investigating a potential security vulnerability on all AMM Hosted Servers and is taking action to temporarily shut down each of these servers to reduce the potential impact of this vulnerability. Investigations are underway to fully understand the scope and impact to our customers. No ETA for service restoration is available at this point. More detailed information is provided in our issued product security bulletin with respect to this issue, will be available on https://www.sierrawireless.com/company/iot-device-security/security-bulletins/.

More updates will be provided on this page as we progress in our investigations.
Posted Dec 14, 2021 - 21:37 UTC
This incident affected: AirLink Mobility Manager (AMM02, AMM03, AMM04, AMM05, AMM06, AMM07, AMM08, AMM09, AMM10, AMM11, AMM50, AMM51, AMM52, AMM81, AMM82, AMM84, AMM86, AMM87, AMM88, AMM89, AMM90).