Service Disruption Notification – Signaling Anomalies (GNOC-2106)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jan 29, 2023 - 02:32 UTC
Monitoring
This notification is to inform you that our partner provider experienced an issue with their signaling platform that may have impacted data connectivity for some devices. The issue is resolved at this time. We are closely monitoring to ensure stability.

SW Advanced devices switched to other partner provider networks as designed.

Start Time: 2023-01-28 19:45
End Time: 2023-01-28 21:20
Posted Jan 28, 2023 - 23:53 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD) and SW Essentials1 (Data, SMS, Voice, USSD).