Service Disruption Notification (332807)
Incident Report for Status - Sierra Wireless
Resolved
Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services were restored as of UTC.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jun 10, 2021 - 22:55 UTC
Monitoring
Sierra Wireless engineers have identified the issue and see recovery at this time, however further investigation for root cause continues. Teams are on high alert and will closely monitor to ensure stability overnight.

Please do not hesitate to reach out to our support team via normal channels should you continue to observe effects due to this issue.
Posted Jun 10, 2021 - 20:20 UTC
Update
Sierra Wireless Engineers continue to investigate to determine cause and scope of the issue. No ETR is currently available.
Posted Jun 10, 2021 - 17:17 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jun 10, 2021 - 16:44 UTC
This incident affected: SW Essentials2 (Data), SW Advanced (Data (NA), Data (EU)), SW Essentials3 (Data (NA)), SW Essentials1 (Data), and SW Essentials4 (Data).