Service Disruption Notification (331784)
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Our Carrier Partner identified the issue and took corrective action to restore the services listed below.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 14:20 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Sep 23, 2020 - 16:38 UTC
Monitoring
Our Carrier Partner has taken corrective action to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Sep 23, 2020 - 15:32 UTC
Investigating
Sierra Wireless is currently experiencing a disruption with the services listed below due to an outage on our partner carrier's network. They are working to resolve as quickly as possible. We will provide an update as soon as we have additional information.
Posted Sep 23, 2020 - 15:05 UTC
This incident affected: EasySIM Global (Data (EU), SMS, Voice, USSD).