Service Disruption Notification (331340)
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore the services listed below.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts on services. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of 07/16/2020 02:11 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jul 16, 2020 - 07:54 UTC
Update
Corrective actions have been taken to resolve this issue. Our monitoring window has been extended as network elements recover to ensure stability. We will consider this resolved if no further impacts are observed for the next several hours.

Start Time: 07/15/2020 21:07 UTC
End Time: 07/16/2020 02:11 UTC
Posted Jul 16, 2020 - 07:28 UTC
Update
Corrective actions have been taken to resolve this issue. Our monitoring window has been extended as network elements recover to ensure stability. We will consider this resolved if no further impacts are observed for the next several hours.

Start Time: 07/15/2020 21:07 UTC
End Time: 07/16/2020 02:11 UTC
Posted Jul 16, 2020 - 06:21 UTC
Update
Corrective actions have been taken to resolve this issue. Our monitoring window has been extended as network elements recover to ensure stability. We will consider this resolved if no further impacts are observed for the next several hours.
Posted Jul 16, 2020 - 05:24 UTC
Update
Corrective actions have been taken to resolve this issue. Our monitoring window has been extended to ensure stability. We will consider this resolved if no further impacts are observed after four hours.
Posted Jul 16, 2020 - 04:29 UTC
Update
Corrective actions have been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jul 16, 2020 - 03:23 UTC
Update
Corrective actions have been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after two hours.

Start Time: 07/15/2020 21:07 UTC
End Time: 07/16/2020 02:11 UTC
Posted Jul 16, 2020 - 02:28 UTC
Monitoring
Sierra Engineers continue to work together on the Technical Bridge to recover services affected by the incident. We are seeing significant improvements in overall recovery. Services listed as restored can be found below.

Next update to be provided in an hour.
Posted Jul 16, 2020 - 01:17 UTC
Identified
The trigger of the incident has been confirmed and corrective actions have been taken to resolve much of the observed service impact. Improvements are observed in some service performance. The remaining impacts are being investigated.

The next update will be provided in an hour.
Posted Jul 15, 2020 - 23:58 UTC
Update
Sierra Wireless is continuing to experience a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jul 15, 2020 - 23:15 UTC
Investigating
Sierra Wireless is experiencing a disruption affecting the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jul 15, 2020 - 22:01 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), AirVantage (Device Front End (EU)), Octave (Cellular Connectivity), and Maingate (SW (French SIMs) - Data, SW (French SIMs) - SMS, SW (French SIMs) - Voice).