Service Disruption Notification (333838)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jan 25, 2022 - 14:20 UTC
Monitoring
Corrective action has been taken by the carrier partner to fully resolve this issue. Sierra Wireless Engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after two hour.
Posted Jan 25, 2022 - 12:15 UTC
Update
We are seeing incremental improvement since the workaround was implemented. We will continue to monitor the progress overnight. The next update will be provided in the morning after confirming the latest results of corrective actions taken by our carrier partner.
Posted Jan 24, 2022 - 23:20 UTC
Update
The disruption with data connectivity isolated to the country of France continues. Our engineering team is actively working with our carrier partner to explore additional mitigation options. We will continue to provide updates as soon as we have additional information.
Posted Jan 24, 2022 - 21:34 UTC
Identified
The disruption with data connectivity isolated to the country of France continues. Our engineering team has implemented a workaround and are seeing some improvement at this time. We will continue to monitor and will provide updates as soon as we have additional information.
Posted Jan 24, 2022 - 18:21 UTC
Investigating
Sierra Wireless is experiencing a disruption with the data connectivity isolated to the country of France. We have engaged our carrier partner to assist in resolving this issue. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jan 24, 2022 - 16:02 UTC
This incident affected: SW Essentials2 (Data) and SW Advanced (Data (EU)).