AirVantage Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore AirVantage.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 08:00 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Dec 12, 2019 - 08:13 UTC
Monitoring
Update:
A fix has been applied and we are now showing signs of performance improvements. Teams are currently monitoring for stability and it's expected customers may experience delays for the next several hours while the system stabilizes. Once the service performance has returned to normal, the incident will be declared resolved by Sierra teams.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 16:20 UTC
End Time: 20:05 UTC
Posted Dec 11, 2019 - 20:29 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting AirVantage.

Impact:
Customers using the services listed below may experience delays when submitting SIM provisioning requests in AirVantage.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 16:20 UTC.

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Dec 11, 2019 - 19:49 UTC
This incident affected: AirVantage (API (EU)).