Maingate Service Disruption Notification (331664)
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore the services listed below.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 12:42 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Sep 01, 2020 - 14:19 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 08:35 UTC
End Time: 12:42 UTC
Posted Sep 01, 2020 - 13:15 UTC
Update
Sierra Wireless is continuing to experience a disruption with the Maingate services listed below. Our engineers are still investigating and working with the partner to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
SMS outbound traffic remains down for Maingate Telia SIM cards and iGate services. Some improvements on SMS inbound traffic are being observed.

Start Time: 09/01/2020 10:35 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services.
Posted Sep 01, 2020 - 11:37 UTC
Investigating
Sierra Wireless is currently experiencing a network disruption that is affecting Maingate services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
Almost all SMS traffic is down for Maingate Telia SIM cards and iGate services.

Start Time: 09/01/2020 10:35 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services.
Posted Sep 01, 2020 - 09:35 UTC
This incident affected: Maingate (Telia (Swedish SIMs) - SMS, SMS Connect, Communication Server Broadcast, Email2SMS, iGate SMS, iSMSC).