Sierra Wireless Scheduled Maintenance (108343)
Scheduled for Nov 14, 03:00 - 05:00 UTC
Update
This activity has been rescheduled.
Posted Oct 19, 2021 - 16:55 UTC
Scheduled
This notice is to inform you that we will be performing scheduled maintenance that may affect the services listed below.

Impact: During this maintenance activity it will not be possible for impacted customers to:

• create a new ALMS+C account via signup link
• create a CONNECTIVITY account via shop.sierrawireless.com
• add or update Octave billing information
• manage delivery contacts
• create new orders
• manage payment methods
• manage invoices
Posted Oct 13, 2021 - 13:10 UTC
This scheduled maintenance affects: AirVantage (UI (EU), UI (NA)), ALMS (UI), and Octave (User Interface).