Service Disruption Notification (GNOC-417)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 20, 2022 - 10:25 UTC
Update
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted May 20, 2022 - 09:22 UTC
Update
Corrective actions were taken to restore services. Our engineers continue to monitor and perform network cleanup to ensure stability. We will consider this resolved if no further impacts are observed after the next few hours.
Posted May 20, 2022 - 08:33 UTC
Update
Corrective actions have been taken to restore services. Our engineers continue to monitor and perform network cleanup to ensure stability. We will consider this resolved if no further impacts are observed after the next few hours.
Posted May 20, 2022 - 07:31 UTC
Monitoring
Corrective actions have been taken to restore services. Our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after the next few hours.
Posted May 20, 2022 - 06:33 UTC
Identified
Sierra Wireless is experiencing a network disruption with the services listed below. We have identified the cause of the service disruption and are currently working to resolve the issue. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted May 20, 2022 - 05:21 UTC
This incident affected: SW Essentials4 (SMS, Voice, USSD), SW Essentials2 (SMS, Voice, USSD), SW Essentials1 (SMS, Voice, USSD), SW Essentials3 (SMS, Voice, USSD), and SW Advanced (SMS, Voice, USSD).