Sierra Wireless Service Disruption Notification (331239)
Incident Report for Status - Sierra Wireless
Resolved
Update:
Sierra Wireless Engineers identified the issue and took corrective action to restore services. We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jul 03, 2020 - 03:01 UTC
Update
Sierra Wireless Engineers are continuing to investigate root cause. Services are fully recovered and teams are monitoring for stability.
Posted Jul 03, 2020 - 02:00 UTC
Monitoring
Update:
Corrective actions have been taken to resolve this issue. Sierra Wireless Engineers continue to investigate the root cause and are currently monitoring to ensure stability as services recover.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 23:19 UTC
End Time: 23:54 UTC
Posted Jul 03, 2020 - 00:46 UTC
Investigating
Summary:
Sierra Wireless is experiencing a service disruption that is affecting the services listed below.

Update:
Internal teams are investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Jul 02, 2020 - 23:59 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (UI, API, Data Push, Xpress (2G Airadigm) - Data, Xpress (2G Airadigm) - SMS) and Managed Connectivity Services (iMaestro Platform).