Sierra Wireless Service Disruption
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless engineers executed to workaround to stabilize services and have confirmed no further issues since actions were taken. We are declaring this incident resolved at this time.

Start Time: 06:40 UTC
End Time: 07:32 UTC
Posted May 24, 2020 - 14:55 UTC
Update
AirVantage SIM Provisioning, USSD, and SMS services were restored to normal. Sierra Wireless teams continue to work with the Partner Vendor regarding the fiber degradation issue. Our Engineers remain on high alert until we confirm a full fiber recovery from our vendor.
Posted May 24, 2020 - 11:40 UTC
Update
Sierra Wireless Engineers implemented a fix to recover AirVantage SIM provisioning, SMS, and USSD services that were affected for a short period. Additionally, our Engineers discovered a fiber degradation issue and have engaged our Provider Vendor to make repairs. Sierra Wireless teams remain on high alert while our vendor troubleshoots.
Posted May 24, 2020 - 09:35 UTC
Identified
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting AirVantage provisioning, USSD, and SMS.

Impact:
Customers using the services listed below may experience disruptions and delays in USSD, SMS, and AirVantage provisioning.

Actions Underway:
We have identified the cause of the service disruption and are currently working to resolve the issue.

Incident Start Time: 06:40 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted May 24, 2020 - 07:41 UTC
This incident affected: AirVantage (API (EU)), SW Essentials1 (SMS, USSD), SW Essentials2 (SMS, USSD), and SW Advanced (SMS, USSD).