Service Disruption Notification (331593)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring the issue identified with our Partner Carrier since it cleared. We have observed no additional impacts within the last 2 hours. We are considering this issue resolved at this time.

End Time: 22:15 UTC.
Posted Aug 21, 2020 - 02:28 UTC
Monitoring
Sierra Wireless experienced a disruption that affected the services listed below. An issue was identified with our Partner Carrier that has since cleared. We are engaging the Partner Carrier to request the root cause of the incident. Improvements are evident and we'll continue to monitor for stability.

Start: 21:24 UTC
End: 22:15 UTC
Posted Aug 20, 2020 - 23:33 UTC
This incident affected: SW Advanced (Data (EU), SMS, Voice, USSD).