Air Vantage Usage Display Degradation for SMS MT GNOC-9968

Incident Report for Status - Sierra Wireless

Resolved

Our SME made a temporary fix until they get a permanent fix next week
Posted Oct 24, 2025 - 19:51 UTC

Update

Our SMEs continue to work on this issue and they said hopefully it can be resolved within the hour
Posted Oct 24, 2025 - 17:23 UTC

Investigating

We have identified an issue with usage display records for SMS MT transactions that are not appearing in Air Vantage. Our support teams are engaged and investigating this issue
Posted Oct 24, 2025 - 15:07 UTC
This incident affected: AirVantage (UI (EU), UI (NA)).