Service Disruption Notification - Partner Carrier Network Disruption (GNOC-5309)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 10:48 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Apr 29, 2024 - 08:48 UTC
Update
Semtech/Sierra Wireless continuing to experience a this on-going disruption with the services listed below. Semtech/Sierra Wireless continues to engage our Partner Carrier to address this issue.

Impact potential - Voice, Data and SMS. Customer using 2G and 3G may be experiencing loss of connection.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Apr 29, 2024 - 07:48 UTC
Update
Semtech/Sierra Wireless is continuing to experience a disruption with the services listed below. Our Partner Carrier are still investigating to determine the cause.

Impact potential - Voice, Data and SMS. Customer using 2G and 3G may be experiencing loss of connection.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Apr 29, 2024 - 06:45 UTC
Investigating
Semtech/Sierra Wireless is experiencing a signaling disruption that may affect the services listed below. Customers may be experiencing delays in network registration and establishing data sessions. Our Partner Carrier has been engaged to address this issue. We are working to resolve this as soon as possible.

Impact potential - Voice, Data and SMS. We are still investigating to determine the scope of the impact.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Apr 29, 2024 - 04:42 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).