Service Disruption Notification - Partner Carrier Network Disruption (GNOC-5349)
Incident Report for Status - Sierra Wireless
Resolved
T-Mobile USA continues to experience a local mobile network disturbance. However, after further investigation Data services and Connectivity were found unaffected for ECC and SW Essentials 4 devices. Additionally, SW Advanced customer devices that may have been roaming in the T-Mobile USA region would have successfully migrated to other mobile networks.

Our partner carrier is engaged, and our engineers will continue to work to resolve the local regional T-Mobile offline.
Posted May 06, 2024 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2024 - 13:53 UTC
Update
Semtech/Sierra Wireless is still experiencing a signaling disruption that may affect the services listed below. Customers may be experiencing delays in network registration and establishing data sessions in T-Mobile. Our Engineering Team is working to resolve this as soon as possible.

Impact potential - 2G/3G Data. We are still investigating to determine the scope of the impact.

No ETR is available at this time. We will provide an update as soon as we have additional information
Posted May 06, 2024 - 11:51 UTC
Investigating
Semtech/Sierra Wireless is experiencing a signaling disruption that may affect the services listed below. Customers may be experiencing delays in network registration and establishing data sessions in T-Mobile. We are working to resolve this as soon as possible.

Impact potential - 2G/3G Data. We are still investigating to determine the scope of the impact.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted May 06, 2024 - 08:30 UTC
This incident affected: SW Essentials4 (Data) and Enhanced Carrier Connectivity (NAM) / MSO (T Mobile - Data).