Service Disruption Notification – AT&T SMS Delivery Incident (GNOC-5378)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted May 09, 2024 - 13:58 UTC
Monitoring
Semtech/Sierra Wireless were experiencing a disruption in AT&T SMS services in North America. All traffic was failed over from the affected cluster to the healthy one. Our service Provider were experiencing some MO delays. There were no failures.
As of now Our Carrier partner has also confirmed as all services in their network have been restored. Semtech/Sierra Wireless has been closely monitoring and has observed no additional impacts

Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted May 09, 2024 - 11:56 UTC
Investigating
Semtech/Sierra Wireless is experiencing a disruption in AT&T SMS services in North America. The issue may be affecting delivery receipts of the SMS services. Those customers who are in ATT coverage may face issues in receiving SMS. We are working to resolve this as soon as possible.

No ETR is currently available. We will provide an update as soon as we have additional information.

Impact: SMS delivery will be impact for the customers who are registered in ATT.
Posted May 09, 2024 - 09:36 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (AT&T - SMS).