Service Disruption Notification – AT&T Provisioning Incident (GNOC-5371)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 08, 2024 - 21:12 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted May 08, 2024 - 19:03 UTC
Identified
Semtech/Sierra Wireless is continuing to experience a disruption in AT&T Provisioning services in North America. Our engineers have isolated the service impaired infrastructure and are currently working to implement a fix. This incident is specific to legacy Xpress customer AT&T Provisioning, users may experience failures in API transactions and provisioning changes. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
Users may experience failures in AT&T API transactions and provisioning changes. AT&T User Interface (UI) and Data Push provisioning functions are unaffected. Other ECC services also remain healthy.

We will provide an update as soon as we have additional information.
Posted May 08, 2024 - 16:41 UTC
Investigating
Semtech/Sierra Wireless is experiencing a disruption in AT&T Provisioning services in North America. API Provisioning transactions and provisioning changes may experience failures to the AT&T Control Center platform. AT&T User Interface (UI) and Data Push provisioning functions will be unaffected. Our engineers are currently investigating and engaged on a technical bridge working toward resolution. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
Provisioning changes and API provisioning transaction failures to AT&T Control Center. AT&T User Interface (UI) and Data Push provisioning functions will be unaffected. Other ECC services are also remain unaffected.

We will provide an update as soon as we have additional information.
Posted May 08, 2024 - 13:37 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (API).