Service Disruption Notification (GNOC-506)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 31, 2022 - 18:18 UTC
Monitoring
Sierra Wireless has experienced a disruption with the services listed below. Corrective action was taken immediately, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted May 31, 2022 - 17:11 UTC
This incident affected: Octave (User Interface, Platform API, Device Provisioning, Cellular Connectivity, External Connectors).