Sierra Wireless Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to fully restore services.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of 03/01/2020 14:26 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Mar 02, 2020 - 15:42 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. Sierra Wireless teams will continue to monitor through the rest of the day and overnight to ensure stability.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 18:15 UTC 02/29/2020
End Time: 14:26 UTC 03/01/2020
Posted Mar 01, 2020 - 14:47 UTC
Update
Update:
Internal teams continue investigating to resolve the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 13:18 UTC
Investigating
Update:
Sierra Wireless is continuing to experience a service disruption. Internal teams continue investigating to resolve the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 12:20 UTC
Update
Update:
Sierra Wireless is experiencing ongoing service disruptions. Internal teams have identified the problem and continue working toward resolving the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 11:18 UTC
Update
Update:
Internal teams continue working to resolve the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 10:19 UTC
Identified
Update:
Sierra Wireless is currently experiencing a service degradation. Internal teams have identified the cause of the service disruption and continue troubleshooting to resolve the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 09:26 UTC
Update
Update:
Internal teams are still troubleshooting after further issues have been observed during our monitoring period.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 08:21 UTC
Investigating
Update:
Troubleshooting continues after further issues have been observed during our monitoring period.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 07:15 UTC
Monitoring
Update:
Corrective actions have been taken to resolve the impact associated with SMS and USSD services. Teams are continuing to monitor for stability.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 05:38 UTC
Investigating
Summary:
Sierra Wireless continues to investigate an issue affecting SMS and USSD services.

Update:
Further testing confirmed USSD and SMS services are still impaired following applied fix. Sierra Engineers remain on a technical bridge working to isolate the trigger of the impaired services.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 04:10 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 18:17 UTC 02/29/2020
End Time: 02:00 UTC 03/01/2020
Posted Mar 01, 2020 - 02:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2020 - 02:19 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting the components listed below.

Update:
Internal teams are still investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 01:27 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting the components listed below.

Update:
Internal teams are still investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 01, 2020 - 00:14 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting the components listed below.

Update:
Internal teams are still investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Feb 29, 2020 - 23:16 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting the components listed below.

Update:
Internal teams are still investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Feb 29, 2020 - 22:13 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting the components listed below.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 18:17 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Feb 29, 2020 - 21:10 UTC
This incident affected: EasySIM Global (Data (NA), Data (EU), SMS, Voice, USSD), EasySIM EU2 (SMS, USSD), EasySIM EU1 (SMS, USSD), and SmartSIM (SMS, Voice, USSD).