Sierra Wireless Scheduled Maintenance (108604)
Scheduled for Dec 15, 17:00 - 20:00 UTC
Update
This activity has been rescheduled.
Posted Nov 30, 2021 - 18:54 UTC
Scheduled
This notice is to inform you that we will be performing scheduled maintenance that may affect the service listed below.

Impact:
During the execution of the scheduled activity, customers will experience delays or failures for incoming and outgoing messages.

Other Information:
A message will be sent before and upon completion of the maintenance.
Posted Nov 22, 2021 - 13:03 UTC
This scheduled maintenance affects: Maingate (Telia (Swedish SIMs) - SMS, SMS Connect, Communication Server Broadcast, iGate 3.0, iGate SMS, iSMSC).