We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Nov 20, 2024 - 23:02 UTC
Monitoring
Verizon has restored service and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Nov 20, 2024 - 21:26 UTC
Update
Our engineers are seeing some improvements at this time. Our partner carrier continues to work towards a resolution on this issue.
Impact: Some Broadband Access customers may experience failures or degradation in network connectivity and Data services. Smart Connectivity and ECC services are unaffected.
We will provide an update as soon as we have additional information.
Posted Nov 20, 2024 - 21:04 UTC
Update
Our partner is continuing to experience network disruption affecting data services and connectivity for Broadband Access (formerly MNS) customers on Verizon Wireless in North America. Our partner is engaged working toward a resolution to address the regional Verizon service issue.
Impact: Some Broadband Access customers may experience failures or degradation in network connectivity and Data services. Smart Connectivity and ECC services are unaffected.
We will provide further updates as soon as we have additional information.
Posted Nov 20, 2024 - 18:56 UTC
Investigating
We are investigating reports received by customers of service data degradation on the Verizon network. We have engaged the partner to determine the scope and cause of the issue.
We will provide an update as soon as we have additional information.
Posted Nov 20, 2024 - 17:11 UTC
This incident affected: Managed Connectivity Services (Connectivity).