Service Impairment Notification for Essentials1 SIM Subscriptions in NAM & EU Region (GNOC-6065)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 09:45 UTC
Monitoring
Our monitoring systems observed a Service Impairment for Essentials1 SIM Subscriptions in the NAM & EU Region. We have reported the issue to our partner carrier.
Our Partner Carrier was experiencing delays in establishing Data, SMS, USSD, and Voice Services. Corrective actions have been taken.

Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.

Impact: Impacted devices had experienced delays in establishing Data, SMS, USSD, and Voice Services.
Posted Sep 06, 2024 - 05:28 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).