Service Disruption Notification - Signaling Network Incident (GNOC-2505)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Mar 16, 2023 - 14:49 UTC
Monitoring
Our partner carrier has taken corrective action to resolve this issue. Signaling is returning to normal. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Mar 16, 2023 - 12:56 UTC
Update
Our partner carrier continues to experience an ongoing signaling network outage on its infrastructure. Sierra Wireless engineers escalated the incident with the partner’s upper management team. The partner’s engineering teams identified the issue and are actively working toward a resolution. The partner carrier is reestablishing signaling links one at a time to rectify a congestion storm. This incident is primarily affecting (2G/3G) Sigtran and (4G) Diameter signaling services for Sierra Wireless SW Essentials3 devices. The partner has provided no ETR.

Note: There may be a subset of some SW Advanced devices experiencing degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted Mar 16, 2023 - 10:08 UTC
Update
Our partner carrier continues to experience an ongoing signaling network outage on its infrastructure. Sierra Wireless engineers escalated the incident with the partner’s upper management team. The partner’s engineering teams identified the issue and are actively working toward a resolution. The partner carrier is reestablishing signaling links one at a time to rectify a congestion storm. This incident is primarily affecting (2G/3G) Sigtran and (4G) Diameter signaling services for Sierra Wireless SW Essentials3 devices. The partner has provided no ETR.

Note: There may be a subset of some SW Advanced devices experiencing degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted Mar 16, 2023 - 08:56 UTC
Update
Our partner carrier continues to experience an ongoing signaling network outage on its infrastructure. Sierra Wireless engineers escalated the incident with the partner’s upper management team. The partner’s engineering teams identified the issue and are actively working to reestablish signaling services. This incident is primarily affecting (2G/3G) Sigtran and (4G) Diameter signaling services for Sierra Wireless SW Essentials3 devices. The partner has no ETR available.

Note: There may be a subset of some SW Advanced devices experiencing degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted Mar 16, 2023 - 07:39 UTC
Update
Our partner carrier continues to experience an ongoing signaling network outage on its infrastructure. Sierra Wireless escalated the incident with the partner’s upper management team. The partner’s engineering teams have identified the issue and is actively working on corrective actions to resolve. This incident is primarily affecting (2G/3G) Sigtran and (4G) Diameter signaling services for Sierra Wireless SW Essentials3 devices. The partner has no ETR available.

Note: There may be a subset of some SW Advanced devices experiencing degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted Mar 16, 2023 - 06:34 UTC
Identified
Our partner carrier is experiencing a network outage on its signaling platform. This incident is affecting (2G/3G) Sigtran and (4G) Diameter signaling services for Sierra Wireless SW Essentials3 devices. Sierra engineers escalated the incident with the partner, whose ongoing investigation identified a connectivity issue on their signaling infrastructure, and their engineers are working towards a resolution. Currently, there is no ETR available.

Note: There may be a subset of some SW Advanced devices experiencing degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted Mar 16, 2023 - 05:28 UTC
This incident affected: SW Advanced (Data (EU), SMS, Voice, USSD) and SW Essentials3 (Data (EU), SMS, Voice, USSD).