Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 13:02 UTC
Scheduled
Our Partner Carrier has notified us that they will be performing an emergency maintenance activity. It will increase network reliability and security of services provided to our valued customers. The list of affected services can be found below.
Impact: During the scheduled activity no service impact is expected. However, in the event of a impact, Partner Carrier will be blocking this activity immediately.
Other Information: We apologize for the short notice and any inconvenience this may cause. Semtech will actively monitor the network during the maintenance. Notification will be sent before and after the completion of the maintenance.
Posted Nov 05, 2024 - 12:45 UTC
This scheduled maintenance affected: SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD).