Sierra Wireless Connectivity Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore SmartSim and EasySim services.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of 10:10 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Mar 13, 2020 - 12:02 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 07:40 UTC
End Time: 10:10 UTC
Posted Mar 13, 2020 - 10:48 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting smartsim and EasySim services

Update:
Internal teams are still investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 13, 2020 - 10:13 UTC
Update
The Sierra Wireless Engineering team continues to investigate the root cause. We will update once new information is available."
Posted Mar 13, 2020 - 09:37 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting SmartSim and EasySim services.

Impact:
Customers may experience disruptions in the services listed below.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 07:49 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 13, 2020 - 08:59 UTC
This incident affected: SmartSIM (Data (NA), Data (EU), SMS, Voice, USSD), EasySIM EU1 (Data, SMS, Voice, USSD), EasySIM EU2 (Data, SMS, Voice, USSD), and EasySIM Global (Data (NA), Data (EU), SMS, Voice, USSD).