Service Disruption Notification (332807) - Reopen
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless Engineers have closely monitored over the weekend and confirm system stability. This incident has been resolved.
Posted Jun 14, 2021 - 11:10 UTC
Monitoring
Corrective action has been taken in attempt to mitigate impacts. Improvement has been noted. Teams remain on high alert and will continue to closely monitor overnight to ensure stability.
Posted Jun 11, 2021 - 18:14 UTC
Update
Sierra Wireless Engineering and Support Teams continue to investigate intermittent connectivity issues. No ETR is currently available.
Posted Jun 11, 2021 - 15:00 UTC
Investigating
We have been made aware that some customers are still experiencing intermittent connectivity issues. Sierra Wireless Engineering and Support Teams are actively investigating the issue in an effort to understand what continues to cause our customers a negative experience. No ETR is currently available.
Posted Jun 11, 2021 - 13:20 UTC
This incident affected: SW Essentials2 (Data), SW Advanced (Data (NA), Data (EU)), SW Essentials3 (Data (NA), Data (EU)), and SW Essentials1 (Data).