Service degradation Notification for Essentials1 SIM Subscription in EU & NAM Region (GNOC-8896)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 10:21 UTC

Monitoring

We have successfully resolved the service issue and all systems are now functioning normally. We are continuing to monitor our services closely to ensure continued stability.
Posted Jul 22, 2025 - 09:13 UTC

Identified

All systems are currently operational and functioning as expected. We are not experiencing any service disruptions or outages at this time. Thank you for your continued trust in our services
Posted Jul 22, 2025 - 08:44 UTC

Investigating

Our monitoring tool has indicated a potential impairment in our services. We are investigating it, and we will get back to you.

A detailed update will be provided within 15 minutes.
Posted Jul 22, 2025 - 08:31 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).