A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 10:11 UTC
Update
Semtech GNOC is still observing service degradation for Subscribers roaming under Carrier Partner Orange France only. We have reported the issue to our partner carrier, and an investigation to determine the scope and cause is underway.
Impact: Impacted devices may experience degradation in establishing Data, SMS, Voice services and network connectivity.
We appreciate your understanding and will provide the next update within 2 hours.
Posted Jun 29, 2026 - 08:06 UTC
Investigating
Our monitoring systems have detected service degradation for Subscribers roaming under Carrier Partner Orange France on 4G network only. Most of the device services moved to 2G/3G service, however, few devices are failing to switch. We have reported the issue to our partner carrier, and an investigation to determine the scope and cause is underway.
Impact: Impacted devices may experience degradation in establishing Data, SMS, Voice services and network connectivity.
We appreciate your understanding and will provide the next update within 2 hours.
Posted Jun 29, 2026 - 07:52 UTC
This incident affected: SW Essentials5 (Network Connectivity, Data, SMS, Voice) and SW Advanced (Data (EU), SMS, Voice).