Service Disruption Notification AirVantage Provisioning Delays (GNOC-6251)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 21:44 UTC

Monitoring

Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Sep 30, 2024 - 19:48 UTC

Update

Our engineers are still engaged and working to restore services. We will provide an update as soon as we have additional information.

Impact: Delays in AirVantage Provisioning request.
Posted Sep 30, 2024 - 19:23 UTC

Update

Again, our engineers are observing delays in provisioning transactions on the AirVantage Platform. Our engineers are still engaged on a technical bridge working on restoring services. We will provide an update as soon as we have additional information.

Impact: Delays in AirVantage Provisioning request.
Posted Sep 30, 2024 - 17:46 UTC

Update

Our engineers have performed a corrective action and levels have returned to normal. We are presently monitoring for stability.

Impact: Delays in AirVantage Provisioning request.
Posted Sep 30, 2024 - 17:10 UTC

Investigating

Semtech is experiencing degradation on the AirVantage Platform. Subscribed customers are experiencing delays in provisioning request. Our engineers are engaged on a technical bridge working on restoring services. We will provide an update as soon as we have additional information.

Impact: Delays in AirVantage Provisioning request.
Posted Sep 30, 2024 - 16:40 UTC
This incident affected: AirVantage (UI (EU), API (EU)).