Service Disruption Notification (332152)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 20:34 UTC
Monitoring
The fix has been successfully tested and implemented. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Dec 18, 2020 - 19:28 UTC
Update
The original fix did not render positive results. The team is currently testing a potential fix. No ETR available at this time.
Posted Dec 18, 2020 - 18:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2020 - 17:33 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. The issue is affecting Alerts on Usages. We are still investigating to determine the cause. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Dec 18, 2020 - 17:23 UTC
This incident affected: AirVantage (API (EU)).