Service degradation Notification for Essentials5 SIM Subscription in EU Region (GNOC-11099)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 06:21 UTC

Update

Services have restored. Our engineers continue to observe improvements in our partner carrier network.
We are closely monitoring to ensure stability. If there are no further impacts, we will consider this resolved after our monitoring period.
Posted Feb 05, 2026 - 03:27 UTC

Update

Service degradation in the EU Region continues. Customer in Algeria using VPLMN Wataniya Télécom Algérie and Algérie Telecom Mobile may experience delay/impact in Data services. Semtech is working with our partner carrier to determine the scope and cause.

Impact:
Impacted devices may experience delay/impact in Data services.

We appreciate your patience in this regard. We will provide the next update within 2 hours.
Posted Feb 05, 2026 - 03:02 UTC

Investigating

We are currently observing service degradation in the EU Region. We have reported this issue to our partner carrier, and an investigation to determine the scope and cause is underway.

Impact:
Impacted devices may experience delays in Data.

We appreciate your patience in this regard. We will provide the next update within 2 hours.
Posted Feb 05, 2026 - 01:13 UTC
This incident affected: SW Essentials5 (Data).