Service Disruption Notification - Partner Carrier Signaling Incident (GNOC-2981)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 25, 2023 - 13:39 UTC
Update
Our partner carrier has taken corrective action to resolve this issue. Signaling is returning to normal. We are currently monitoring to ensure stability. We are awaiting a hands-off network confirmation from the partner carrier.
Posted May 25, 2023 - 11:58 UTC
Monitoring
Our partner carrier identified the signaling storm and has taken corrective action to resolve the issue. Our engineers are observing significant improvements in signaling as (2G/3G) Sigtran and (4G) Diameter traffic levels are gradually returning to normal. We are engaged with the partner and are currently monitoring to ensure stability. We are awaiting a hands-off network confirmation from the partner carrier.

Note: There may have been a subset of some SW Advanced devices that experienced degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted May 25, 2023 - 10:47 UTC
Investigating
Our partner carrier is experiencing a network service disruption on it’s signaling platform. This incident is affecting (2G/3G) Sigtran and (4G) Diameter signaling services for Sierra Wireless (SW) Essentials1 devices. Sierra engineers escalated this incident with the partner as their triage teams are working towards a resolution. Currently, there is no ETR available.

Note: There may be a subset of some SW Advanced devices experiencing degradation in service, however many SW Advanced devices have switched to other partner provider networks as designed.

We will provide an update as soon as we have additional information.
Posted May 25, 2023 - 09:27 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD) and SW Essentials1 (Data, SMS, Voice, USSD).