Service Impairment Notification: AirVantage NA / ALMS Disruption (GNOC-8783)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 17:30 UTC

Update

Our team identified the issue and is working with to address to prevent any recurrence. The NA AirVantage and ALMS platform services have been restored, and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.

Impact: Customers may have experienced failures or service disruptions on the NA AirVantage and ALMS platforms.
• Affected: New provisioning operations and transactions may have failed during the disruption period.
• Unaffected: Existing or ongoing provisioning operations, traffic, and device data management remained fully operational.

Further updates will be provided as soon as more information becomes available.
Posted Jul 10, 2025 - 15:53 UTC

Update

We experienced a brief service disruption on the NA AirVantage and ALMS platforms lasting approximately 13 minutes. Services have been fully restored. Our engineering team is actively working on a technical bridge to understand the cause and ensure stability.

Impact: Customers may have experienced failures or service disruptions in the NA AirVantage and ALMS platforms.

Further updates will be provided as soon as more information becomes available.
Posted Jul 10, 2025 - 13:57 UTC

Monitoring

We experienced a brief service disruption on the NA AirVantage and ALMS platforms lasting approximately 13 minutes. Services have been fully restored. However, our engineers are actively working on a technical bridge to understand the cause and ensure stability.

Impact: Customers may notice failures or service disruptions in the NA AirVantage and ALMS platform services.

Further updates will be provided as soon as more information becomes available.
Posted Jul 10, 2025 - 13:50 UTC

Investigating

Our monitoring systems have detected possible service disturbances to the (NA) AirVantage and ALMS Platforms. Engineers are actively investigating. We will provide additional details in 15 minutes.
Posted Jul 10, 2025 - 13:24 UTC
This incident affected: ALMS (UI, API) and AirVantage (UI (NA), API (NA), Device Front End (NA), Data Push (NA)).