Service Degradation for Customers using Essentials 3 (GNOC-7737)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:50 UTC

Monitoring

Our partner carrier has restored service and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Mar 31, 2025 - 05:36 UTC

Update

Our monitoring systems continues to detected a service impairment for Essentials 3 SIM subscriptions. Issue has been reported to our partner carrier. Our partner carrier has identified the issue and advances for services restoration.

Impact:
Devices may have experience delays in establishing Data services and network connectivity.
Posted Mar 31, 2025 - 04:31 UTC

Update

Our monitoring systems continues to detected a service impairment for Essentials 3 SIM subscriptions. Issue has been reported to our partner carrier. Our partner carrier has identified the issue and continues to push for services restoration.

Impact:
Devices may have experience delays in establishing Data services and network connectivity.
Posted Mar 31, 2025 - 03:30 UTC

Update

Our monitoring systems continues to detected a service impairment for Essentials 3 SIM subscriptions. Issue has been reported to our partner carrier. Our partner carrier has identified the issue and continues to push for services restoration.

Impact:
Devices may have experience delays in establishing Data services and network connectivity.
Posted Mar 31, 2025 - 03:12 UTC

Identified

Our monitoring systems continues to detected a service impairment for Essentials 3 SIM subscriptions. Issue has been reported to our partner carrier. Our partner carrier has identified the issue and is working to restore services.

Impact:
Devices may have experience delays in establishing Data services and network connectivity.
Posted Mar 31, 2025 - 02:01 UTC

Update

Our monitoring systems continues to detected a service impairment for Essentials 3 SIM subscriptions. Issue has been reported to our partner carrier. Investigation to determine the scope and cause is underway.

Impact:
Devices may have experience delays in establishing Data services and network connectivity.
Posted Mar 31, 2025 - 01:17 UTC

Investigating

Our monitoring systems detected a service impairment for Essentials 3 SIM subscriptions. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.

Impact:
Devices may have experience delays in establishing Data services and network connectivity.
Posted Mar 31, 2025 - 00:17 UTC
This incident affected: SW Essentials3 (Data (NA), Data (EU)).