This notice is to inform you that the Emergency Partner Carrier ORS Platform Upgrade Maintenance has successfully completed. The full list of affected services can be found below.
We appreciate your patience during this important time.
Posted Dec 01, 2023 - 01:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 22:16 UTC
Scheduled
Our Partner Carrier will perform an emergency maintenance to upgrade their geo-redundant ORS platform. This Emergency Activity is intended to prevent a service disruption. It will increase network reliability and security of services provided to our valued customers. The list of affected services can be found below.
Impact: No service impact is expected due to geo-redundant architecture. Partner Carrier ORS servers will be restarted one server at a time to minimum impact. During the restarts other servers will handle traffic normally without any disruption.
Other Information: The Global NOC and Sierra Wireless Engineers will actively monitor the network during the maintenance. Notification will be sent before and after the completion of the maintenance.
Posted Nov 29, 2023 - 15:21 UTC
This scheduled maintenance affected: SW Essentials1 (Data, SMS, Voice, USSD).