Service Disruption Notification (333599)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Nov 11, 2021 - 13:50 UTC
Update
Corrective action has been taken to resolve this issue. We are continuing to monitor to ensure stability. We will consider this resolved if no further impacts are observed after several hours.
Posted Nov 11, 2021 - 12:45 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after several hours.
Posted Nov 11, 2021 - 11:25 UTC
Identified
We have identified the cause of the service disruption and are currently working to resolve the issue. Sierra Wireless is experiencing a service disruption for a subset of customers that are using private APNs with the components listed below. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Nov 11, 2021 - 10:44 UTC
Investigating
Sierra Wireless is experiencing a service disruption for a subset of customers that are using private APNs with the components listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Nov 11, 2021 - 10:19 UTC
This incident affected: SW Advanced (Data (NA), Data (EU)), SW Essentials1 (Data), SW Essentials2 (Data), SW Essentials3 (Data (NA), Data (EU)), and SW Essentials4 (Data).