AirVantage Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 12:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2019 - 11:31 UTC
Investigating

Summary:


Sierra Wireless is currently experiencing a service disruption that is affecting AirVantage Data Push..

Incident Notification Time


The Sierra Wireless Global NOC was made aware of this issue at 11:01 UTC

Impact:


EU Customers will experience a delay in data delivery through data push such as datapoints, messages and alerts

Actions Underway:


We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Other Information:


We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Oct 23, 2019 - 11:17 UTC
This incident affected: AirVantage (Data Push (EU)).