Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 08:30 UTC
Scheduled
This notice is to inform you that we will be performing scheduled maintenance on the AirVantage database . This work will improve network resiliency and efficiency and aligns with our commitment to providing best-in-class services The full list of affected services can be found below.
Impact: During the execution of this maintenance, customers may experience a few minutes of downtime. Customers will not be able to perform SIM provisioning operations, subscription provisioning will be paused, and no new subscriptions will be added to the HLR during this time.
Other Information: Semtech Engineers will be actively monitoring the network during this activity. Notifications will be sent before and after completion of the maintenance.
Posted Apr 14, 2025 - 14:04 UTC
This scheduled maintenance affected: AirVantage (API (EU)).