AirVantage Service Degradation Notification
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless Engineers have confirmed processing stability during the 2 hour monitoring period. We are considering this incident resolved at this time.
Posted May 14, 2020 - 15:48 UTC
Monitoring
Sierra Engineers have implemented a fix and will be closely monitoring for the next 2 hours to confirm stability.
Posted May 14, 2020 - 13:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2020 - 12:09 UTC
Identified
Summary:
Sierra Wireless is continuing to experience a service degradation that is affecting AirVantage.

Update:
We have identified the cause of the service degradation and are currently working to resolve the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted May 14, 2020 - 10:21 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service degradation that is affecting AirVantage.

Impact:
Customers using the services listed below may experience delays in processing operations.

Actions Underway:
Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 7:15 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted May 14, 2020 - 08:18 UTC
This incident affected: AirVantage (API (EU)).